Sundae Scoop Link Party

Hi friends! Welcome to another week ofSundae Scoop! Hope you’re having a fabulous weekend. Here’s what I’m up to this week… what’s your scoop?

{Menu}

View this weeks Menu

{Goals/Projects}

Banner, Vinyl Projects, baby bag, hang words on wall

{Giveaway}

Enter to win a Epic LetterPress

{Sundae Scoop}

Remember to link to a Specific Post (one you haven’t linked up before). You can link up pretty much anything YOU created… a craft, a recipe, room you decorated, menu plan, organizing or cleaning tips…get creative! This a time to spotlight YOU and your blog!

Grab a button below, or have a link back to my blog…so everyone can join in the party!

Have fun and visit some other crafty blogs…& grab a scoop (or two) of ice cream while you’re at it!

Photobucket

more by Jamielyn »

Jamielyn Nye

Lifestyle expert, Pinterest tastemaker and blogger at iheartnaptime.com. Jamielyn aspires to reach women, get their creative juices flowing, and to genuinely inspire. When she’s not creating, Jamielyn loves to chase her two little monkeys and snuggle up on the couch with her man.

Join in! Leave a comment!





Comments

  1. Jenn posted on April 30, 2011 at 9:14 pm (#
    1
    )

    Hi Jamielyn! Thanks so much for hosting. I’m not sure if it is just me or not, but I can’t seem to link up. I have included a link back to your blog in my posting but it just says there is not a link back. Could just be me – I’m not too great with the computer! Have a great weekend!

    Reply

    • I♥naptime w/ Chocolate Sundaes replied on April 30th, 2011 at 9:17 pm

      Hey Jenn! That’s weird…thanks for the heads up! Let me try re-setting it. Try again in a few minutes… it should work.

      Reply

    • Nicole replied on April 30th, 2011 at 11:20 pm

      Couldn’t link up this week either. Guess everyone will just have to come visit my site from my comment post :)

      Reply

  2. Carlee posted on April 30, 2011 at 9:22 pm (#
    2
    )

    Thanks for hosting, I got it to work for me, but it took a couple tries. I like to put my linky parties in a page on my blog, and the linky tools does not recognize that always. I linked directly on the posts I submitted, but I would love it if you would allow it to recognize page link backs. If that is possible!

    Reply

    • I♥naptime w/ Chocolate Sundaes replied on April 30th, 2011 at 9:53 pm

      Hey! Oh weird, it should recognize it on link pages. Hmm… I’ll look into it.

      Reply

  3. Vivienne @ The V Spot posted on April 30, 2011 at 9:49 pm (#
    3
    )

    Thanks a bunch! xoxo

    Reply

  4. Charlie posted on April 30, 2011 at 9:55 pm (#
    4
    )

    I had the same problem with “No linkback in post”. I have your button on my sidebar, but it still wouldn’t allow me to post it. I finally tried posting a link directly in my post, and it worked… Would be nice if it recognized the sidebar links as well.

    Aloha,
    charlie

    Reply

  5. Wendi posted on April 30, 2011 at 9:58 pm (#
    5
    )

    I can’t find the button for the party. Just the “I’ve been featured” button. Though, I’d LOVE to use the “I’ve been featured” button. :-)

    Reply

  6. WorldWideMom posted on April 30, 2011 at 10:18 pm (#
    6
    )

    Thank you very much for this party!

    Reply

  7. Jayna Rae posted on April 30, 2011 at 10:33 pm (#
    7
    )

    It disappeared fr me too. Last week I never even saw the form and wondered why it wasn’t there.

    Reply

    • I♥naptime w/ Chocolate Sundaes replied on April 30th, 2011 at 10:36 pm

      haha man it’s really being stubborn tonight! it’s back up now.

      Reply

  8. Indiri posted on April 30, 2011 at 11:38 pm (#
    8
    )

    Aw, I guess the link back thingy doesn’t like me this week. Ah well. Still fun to look through the other items!

    Reply

  9. Farmer's Wyfe (Pumpkin Pie Painter) posted on May 1, 2011 at 12:32 am (#
    9
    )

    Link is not working. Rrrr. Oh well. Happy Sunday anyhow! :)

    Reply

  10. Amanda posted on May 1, 2011 at 12:55 am (#
    10
    )

    Managed to link up, yay! Thanks for hosting another fab linky!

    Reply

  11. Ami w/AliLilly posted on May 1, 2011 at 1:09 am (#
    11
    )

    HEY!!! I figured it out! I was having trouble too, I actually emailed you about it BUT…….your blog moved and therefor has a new address. WE just have to update the address and we are good to go!! :)

    Thanks for hosting! :)

    Reply

    • Jamielyn replied on May 1st, 2011 at 1:33 pm

      lol Oh ya duh!! That’s the problem. I’ll have to announce it next week. Thanks!

      Reply

  12. Jayna Rae posted on May 1, 2011 at 1:24 am (#
    12
    )

    Even with your button in the post it is telling me that I don’t have a back link. I will try again manana.

    Reply

  13. Jaime @ thatsmyletter posted on May 1, 2011 at 3:51 am (#
    13
    )

    Can’t link either – inlinkz is saying there’s no backlink on my post but I have your current button on my post. I even tried different posts and deleted and readded your button but it still says ‘no backlink’. I’m missing out on the party :(

    Reply

  14. Sharon Russell posted on May 1, 2011 at 5:11 am (#
    14
    )

    Oops! can’t figure out how to make my link pic small enough?! Please helP! LOVE the link parties! Thanks!Blessings Sharon

    Reply

  15. Emily @ LaForce Be With You posted on May 1, 2011 at 6:03 am (#
    15
    )

    My link ups did not work either with the same error. I finally got them to work when I changed the i heart naptime link in my posts to .net as opposed to .blogspot.com which is what it used to be. Maybe that will also fix it for others having trouble!

    Reply

  16. Wendy @ Ramblings from the Sunshine State posted on May 1, 2011 at 6:38 am (#
    16
    )

    Thanks for hosting!

    Reply

  17. Kassandra @ Coffee and their Kisses posted on May 1, 2011 at 12:06 pm (#
    17
    )

    Thanks for hosting sweetie! I thought you might want to know, just putting your banner on my post didn’t work for the link back. I had to actually put your link in both posts in order to link up. Thanks again!

    Reply

  18. Andrea posted on May 1, 2011 at 12:11 pm (#
    18
    )

    I also had a heard time linking up with the same issues, but then I did change the link in the button to http://www.iheartnaptime.net and it worked. you may want to adjust your buttons for next week.

    Thanks for hosting.

    Reply

    • Jamielyn replied on May 1st, 2011 at 1:35 pm

      Hey thanks for the heads up. My fault… I didn’t even realize. I’ll get them changed for next week! :)

      Reply

  19. Patty posted on May 1, 2011 at 2:23 pm (#
    19
    )

    Thanks for hosting..

    Reply

  20. Maggie @ Vittles and Bits posted on May 1, 2011 at 3:57 pm (#
    20
    )

    Hi there! I just wanted to let you know I had some trouble linking as well… I have posted here before with no problem, but last week I made a separate page for linky parties- so maybe that’s why it’s not working?? I did updated the button in case i had your old address but it’s still a no-go! Oh well, I will try next week – hope you had a fabulous weekend!! :)

    Reply

  21. Jen posted on May 1, 2011 at 6:15 pm (#
    21
    )

    I couldn’t link either. I put your link in my post. :(
    Jen

    Reply

  22. Niki B posted on May 1, 2011 at 6:40 pm (#
    22
    )

    :-(

    Reply

  23. Teresa Peschke posted on May 1, 2011 at 9:20 pm (#
    23
    )

    I can’t get it to work for me either. I’ve tried numerous times on different posts. Each have your link back in them. My husband who is a computer engineer can’t even figure it out. ;(.

    Reply

    • Teresa Peschke replied on May 1st, 2011 at 9:26 pm

      I got it to work. your link needs the www put before iheartnaptime.net

      Reply

  24. Veronica posted on May 1, 2011 at 10:10 pm (#
    24
    )

    Thanks for hosting! Have a great week :)

    Reply

  25. Jennifer Jensen posted on May 2, 2011 at 10:02 am (#
    25
    )

    I am totally copying your menu. Thanks for doing all the hard work.

    Reply